Installation Problems

Hi there. I just found MathNet and used it C# for testing some control system ideas. Not I need to implement this in Linux, but I get this error when trying to complete the install process: ‘NETStandard.Library’ already has a dependency defined for ‘Microsoft.NETCore.Platforms’.

Any idea how to resolve this?